Can't Raid!

Discussion in 'Accepted' started by tregt315, Jun 21, 2017.

Thread Status:
Not open for further replies.
  1. tregt315

    tregt315 New Member

    So I am pretty new to this server 3 days or 2 days old. My town hall level is 2. And when I do /raid or /menu then raid it teleport's me to the wild and I have waited up to 5 minutes and nothing happens please help.
     
  2. PawlerBear

    PawlerBear Guest

    I understand your frustration. /Raid is bugged, the owners are working on a solution for this. For now just to to your island after and then try again.
     
  3. tregt315

    tregt315 New Member

    ok thank you
     
  4. tregt315

    tregt315 New Member

    sorry to say but it didn't work i think its teleporting me to the war zone and not the players base I tried on my island and at spawn and no luck. Any more suggestions?
     
  5. tregt315

    tregt315 New Member

    im playing on 1.12
     
  6. SuperEpic

    SuperEpic Member

    /raid is bugged right now but i'm sure they'll fix it :)
     
  7. tregt315

    tregt315 New Member

    I have a rank now does that change anything?
     
  8. SuperEpic

    SuperEpic Member

    you get some new stuff but it dosn't change bugs and glitch's
     
  9. Kiki

    Kiki Sr. Moderator Staff Member Sr. Moderator

    As @SuperEpic said, having a new rank will not fix bugs. I understand how frustrating this can be but please know that this issue is being worked on and hopefully will be resolved soon.
     
  10. JustinKite

    JustinKite Guest

    This issue has been resolved. If you see any further issues, please make a bug report.
     
Thread Status:
Not open for further replies.

Share This Page

Back to Top